Known issues with Android

 

Below you’ll find some information you can take to troubleshoot the issues:

-Android version 7.0 and later is required to use Yubo

-Google Play Service is required to use Yubo. Connection issue may occur with Huawei and Xiaomi Redmi note 8 pro for instance.

Was this article helpful?
Thumb upThumb down

Articles in this section